summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2011-05-18 11:14:32 +0200
committerKarel Zak2011-05-18 11:14:32 +0200
commit1ddc96ac3c510c6237a554f211d3f07d0ea708de (patch)
treecae67ce5110e5dd9359180663e7e2c9db7357eb1 /lib/Makefile.am
parentlsblk: improve discard support (diff)
downloadkernel-qcow2-util-linux-1ddc96ac3c510c6237a554f211d3f07d0ea708de.tar.gz
kernel-qcow2-util-linux-1ddc96ac3c510c6237a554f211d3f07d0ea708de.tar.xz
kernel-qcow2-util-linux-1ddc96ac3c510c6237a554f211d3f07d0ea708de.zip
build-sys: disable lib/ at.c tests building
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ebf1a52c8..a520a7851 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -3,7 +3,7 @@ include $(top_srcdir)/config/include-Makefile.am
AM_CPPFLAGS += -DTEST_PROGRAM
noinst_PROGRAMS = test_blkdev test_ismounted test_wholedisk test_mangle \
- test_tt test_canonicalize test_at test_strutils test_procutils
+ test_tt test_canonicalize test_strutils test_procutils
if LINUX
if HAVE_CPU_SET_T
noinst_PROGRAMS += test_cpuset test_sysfs
@@ -14,7 +14,7 @@ test_blkdev_SOURCES = blkdev.c
test_ismounted_SOURCES = ismounted.c
test_wholedisk_SOURCES = wholedisk.c
test_mangle_SOURCES = mangle.c
-test_at_SOURCES = at.c
+#test_at_SOURCES = at.c
test_strutils_SOURCES = strutils.c
test_procutils_SOURCES = procutils.c
if LINUX