summaryrefslogtreecommitdiffstats
path: root/login-utils/Makefile.am
diff options
context:
space:
mode:
authorStepan Kasal2007-12-04 19:21:46 +0100
committerKarel Zak2007-12-17 10:08:49 +0100
commita3ca3a44c552888a9d898ce2a8cf37fee61b9861 (patch)
treea88fa97bd4fe02709d50c23e5e959a47aaef724d /login-utils/Makefile.am
parentshutdown: use _PATH_MOUNTED instead of _PATH_MTAB (diff)
downloadkernel-qcow2-util-linux-a3ca3a44c552888a9d898ce2a8cf37fee61b9861.tar.gz
kernel-qcow2-util-linux-a3ca3a44c552888a9d898ce2a8cf37fee61b9861.tar.xz
kernel-qcow2-util-linux-a3ca3a44c552888a9d898ce2a8cf37fee61b9861.zip
build-sys: use dist_man_MANS instead of man_MANS
Signed-off-by: Stepan Kasal <skasal@redhat.com>
Diffstat (limited to 'login-utils/Makefile.am')
-rw-r--r--login-utils/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/login-utils/Makefile.am b/login-utils/Makefile.am
index de45f26fd..8f5dc8943 100644
--- a/login-utils/Makefile.am
+++ b/login-utils/Makefile.am
@@ -4,19 +4,19 @@ bin_PROGRAMS =
usrbinexec_PROGRAMS =
sbin_PROGRAMS =
usrsbinexec_PROGRAMS =
-man_MANS =
+dist_man_MANS =
EXTRA_DIST = README.getty README.modems-with-agetty README.poeigl
if BUILD_AGETTY
sbin_PROGRAMS += agetty
-man_MANS += agetty.8
+dist_man_MANS += agetty.8
endif
if BUILD_INIT
sbin_PROGRAMS += simpleinit shutdown initctl
-man_MANS += fastboot.8 fasthalt.8 halt.8 reboot.8 simpleinit.8 shutdown.8 \
+dist_man_MANS += fastboot.8 fasthalt.8 halt.8 reboot.8 simpleinit.8 shutdown.8 \
initctl.8
simpleinit_SOURCES = simpleinit.c my_crypt.h simpleinit.h
@@ -30,7 +30,7 @@ endif
if BUILD_LAST
usrbinexec_PROGRAMS += last
-man_MANS += last.1
+dist_man_MANS += last.1
endif
if BUILD_LOGIN_UTILS
@@ -38,7 +38,7 @@ if BUILD_LOGIN_UTILS
bin_PROGRAMS += login
usrbinexec_PROGRAMS += chfn chsh newgrp
usrsbinexec_PROGRAMS += vipw
-man_MANS += chfn.1 chsh.1 login.1 newgrp.1 vipw.8 vigr.8
+dist_man_MANS += chfn.1 chsh.1 login.1 newgrp.1 vipw.8 vigr.8
chfn_SOURCES = chfn.c $(chfn_chsh_common)
chsh_SOURCES = chsh.c $(chfn_chsh_common)
@@ -97,13 +97,13 @@ endif
if BUILD_MESG
usrbinexec_PROGRAMS += mesg
-man_MANS += mesg.1
+dist_man_MANS += mesg.1
endif
if BUILD_WALL
usrbinexec_PROGRAMS += wall
wall_SOURCES = wall.c ttymsg.c ttymsg.h
-man_MANS += wall.1
+dist_man_MANS += wall.1
if USE_TTY_GROUP
if MAKEINSTALL_DO_CHOWN