summaryrefslogtreecommitdiffstats
path: root/shlibs/uuid/src/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2009-07-04 00:39:08 +0200
committerKarel Zak2009-07-04 00:55:56 +0200
commit6ed7a96dfb17cfd8699db67b03735e2c01be9657 (patch)
treecff18210432a85d3f6b339b5880faedffda42091 /shlibs/uuid/src/Makefile.am
parentbuild-sys: reverse shlibs installation (diff)
downloadkernel-qcow2-util-linux-6ed7a96dfb17cfd8699db67b03735e2c01be9657.tar.gz
kernel-qcow2-util-linux-6ed7a96dfb17cfd8699db67b03735e2c01be9657.tar.xz
kernel-qcow2-util-linux-6ed7a96dfb17cfd8699db67b03735e2c01be9657.zip
build-sys: fix exec/data install hooks
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'shlibs/uuid/src/Makefile.am')
-rw-r--r--shlibs/uuid/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/shlibs/uuid/src/Makefile.am b/shlibs/uuid/src/Makefile.am
index ddb55921c..264e6adc8 100644
--- a/shlibs/uuid/src/Makefile.am
+++ b/shlibs/uuid/src/Makefile.am
@@ -31,7 +31,7 @@ test_%: %.c
# move lib from $(usrlibexecdir) to $(libdir) if needed
-install-data-hook:
+install-exec-hook:
if test "$(usrlibexecdir)" != "$(libdir)"; then \
mkdir -p $(DESTDIR)$(libdir); \
mv $(DESTDIR)$(usrlibexecdir)/libuuid.so.* $(DESTDIR)$(libdir); \