summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index fe74e6856..e22dad339 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,6 +47,7 @@ INSTALL_EXEC_HOOKS =
UNINSTALL_HOOKS =
INSTALL_DATA_HOOKS =
CLEAN_LOCALS =
+CHECK_LOCALS =
EXTRA_DIST = man/ru/ddate.1
CLEANFILES =
@@ -153,3 +154,5 @@ uninstall-hook: $(UNINSTALL_HOOKS)
install-data-hook: $(INSTALL_DATA_HOOKS)
clean-local: $(CLEAN_LOCALS)
+
+check-local: $(CHECK_LOCALS)