summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 865ee091b..5e2029473 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,6 +57,7 @@ if BUILD_FSCK
SUBDIRS += fsck
endif
+AUTOMAKE_OPTIONS = gnu
ACLOCAL_AMFLAGS = -I m4
EXTRA_DIST = \
@@ -75,6 +76,8 @@ EXTRA_DIST = \
# tarball, and never in a checked-out repository.
dist-hook:
echo $(VERSION) > $(distdir)/.tarball-version
+# Set ChangeLog tag reference.
+ sed -i "s/log/log;h=$(VERSION)/" $(distdir)/ChangeLog
distclean-local:
-find . -name \*~ -o -name \*.orig -o -name \*.rej | xargs rm -f