summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index f7f27c67a..906322557 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,10 +37,12 @@ SUBDIRS = \
RCS_FIND_IGNORE = \( -name SCCS -o -name BitKeeper -o -name .svn -o \
-name CVS -o -name .pc -o -name .hg -o -name .git \) -prune -o
+if BUILD_HWCLOCK
+SUBDIRS += hwclock
+endif
+
if LINUX
-SUBDIRS += \
- hwclock \
- partx
+SUBDIRS += partx
endif
if BUILD_INIT