summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d0c54247f..87cffadd2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1066,15 +1066,15 @@ AC_ARG_ENABLE([deprecated-last],
[], [enable_deprecated_last=no]
)
UL_BUILD_INIT([deprecated_last])
-UL_CONFLICTS_BUILD([last], [deprecated_last], [old deprecated last version])
AM_CONDITIONAL([BUILD_DEPRECATED_LAST], [test "x$build_deprecated_last" = xyes])
AC_ARG_ENABLE([last],
AS_HELP_STRING([--disable-last], [do not build last]),
- [], [enable_last=yes]
+ [], [enable_last=check]
)
UL_BUILD_INIT([last])
+UL_CONFLICTS_BUILD([last], [deprecated_last], [old deprecated last version])
AM_CONDITIONAL([BUILD_LAST], [test "x$build_last" = xyes])