summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 922b86475..92f40d49c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -228,8 +228,8 @@ AM_CONDITIONAL(BUILD_MOUNT, test "x$build_mount" = xyes)
AC_ARG_ENABLE([fsck],
- AS_HELP_STRING([--enable-fsck], [do build fsck]),
- [], enable_fsck=no
+ AS_HELP_STRING([--disable-fsck], [do not build fsck]),
+ [], enable_fsck=yes
)
AM_CONDITIONAL(BUILD_FSCK, test "x$enable_fsck" = xyes)