summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 89f0fcafe..5b357d182 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,13 +207,13 @@ if test "x$with_ncurses" != xno; then
have_ncurses=no
AC_CHECK_HEADERS([ncurses.h ncurses/ncurses.h], [
if test "x$with_ncurses" = xauto; then
- UTIL_CHECK_LIB(ncursesw, tputs, ncurses)
+ UTIL_CHECK_LIB(ncursesw, initscr, ncurses)
if test "x$have_ncurses" = xyes; then
NCURSES_LIBS="-lncursesw"
fi
fi
if test "x$have_ncurses" = xno; then
- UTIL_CHECK_LIB(ncurses, tputs)
+ UTIL_CHECK_LIB(ncurses, initscr)
if test "x$have_ncurses" = xyes; then
NCURSES_LIBS="-lncurses"
fi