summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index eaab8aa7f..ba048d146 100644
--- a/configure.ac
+++ b/configure.ac
@@ -989,6 +989,11 @@ AC_ARG_ENABLE([last],
)
AM_CONDITIONAL(BUILD_LAST, test "x$enable_last" = xyes)
+AC_ARG_ENABLE([line],
+ AS_HELP_STRING([--enable-line], [build line]),
+ [], enable_line=no
+)
+AM_CONDITIONAL(BUILD_LINE, test "x$enable_line" = xyes)
AC_ARG_ENABLE([mesg],
AS_HELP_STRING([--enable-mesg], [build mesg]),