summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c09a95c39..30940ba2b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -780,7 +780,7 @@ AS_IF([test "x$with_ncursesw" != xno], [
AC_DEFINE([HAVE_LIBNCURSESW], [1], [Define if ncursesw library available])
CURSES_LIB_NAME="ncursesw"
AC_CHECK_HEADERS([ncursesw/ncurses.h ncurses.h])
- ])
+ ], [have_ncursesw=no])
])
AS_CASE([$with_ncursesw:$have_ncursesw],
[yes:no], [AC_MSG_ERROR([ncursesw selected, but library not found])])
@@ -806,7 +806,7 @@ AS_IF([test "x$have_ncursesw" = xno -a "x$with_ncurses" != xno ], [
AC_DEFINE([HAVE_LIBNCURSES], [1], [Define if ncurses library available])
CURSES_LIB_NAME="ncurses"
AC_CHECK_HEADERS([ncurses/ncurses.h ncurses.h])
- ])
+ ],[have_ncurses=no])
])
AS_CASE([$with_ncurses:$have_ncurses],
[yes:no], [AC_MSG_ERROR([ncurses selected, but library not found])])