summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 49de07d98..c0d61acee 100644
--- a/configure.ac
+++ b/configure.ac
@@ -630,9 +630,10 @@ AC_ARG_ENABLE([libuuid],
AS_HELP_STRING([--disable-libuuid], [do not build libuuid and uuid utilities]),
[], enable_libuuid=yes
)
+UL_BUILD_INIT([libuuid])
AC_SUBST([LIBUUID_VERSION])
AC_SUBST([LIBUUID_VERSION_INFO])
-AM_CONDITIONAL(BUILD_LIBUUID, test "x$enable_libuuid" = xyes)
+AM_CONDITIONAL(BUILD_LIBUUID, test "x$build_libuuid" = xyes)
if test "x$enable_libuuid" = xyes; then
AC_DEFINE(HAVE_LIBUUID, 1, [Define to 1 if you have the -luuid.])