summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 000000000..35fe8c444
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,10 @@
+include $(top_srcdir)/config/include-Makefile.am
+
+noinst_LTLIBRARIES = libmd5.la
+libmd5_la_SOURCES = md5.c
+
+noinst_LTLIBRARIES += libenv.la
+libenv_la_SOURCES = env.c
+
+noinst_LTLIBRARIES += libsetproctitle.la
+libsetproctitle_la_SOURCES = setproctitle.c