summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Schmelzer2011-11-02 15:21:49 +0100
committerSebastian Schmelzer2011-11-02 15:21:49 +0100
commit2bb3d5cf99ec05da7ac4d115f0e365c6a2a448b1 (patch)
treee6db186bf42ee7e039d6b3f3734d91cff4186571 /CMakeLists.txt
parentinitial import (diff)
downloadlibChooser-2bb3d5cf99ec05da7ac4d115f0e365c6a2a448b1.tar.gz
libChooser-2bb3d5cf99ec05da7ac4d115f0e365c6a2a448b1.tar.xz
libChooser-2bb3d5cf99ec05da7ac4d115f0e365c6a2a448b1.zip
cmake stuff
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9de597e..786d3af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,10 @@
cmake_minimum_required(VERSION 2.6)
project(libChooser)
+set(libChooser_VERSION_MAJOR 0)
+set(libChooser_VERSION_MINOR 1)
+set(libChooser_VERSION_PATCH 0)
+
#
# Qt4
#