summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..9de597e
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,14 @@
+cmake_minimum_required(VERSION 2.6)
+project(libChooser)
+
+#
+# Qt4
+#
+find_package(Qt4 4.5.0 REQUIRED)
+if(QT4_FOUND)
+message(STATUS "Qt4 found")
+else(QT4_FOUND)
+message(FATAL_ERROR "Qt4 not found")
+endif(QT4_FOUND)
+
+add_subdirectory (src)