summaryrefslogtreecommitdiffstats
path: root/libxml2/include/libxml/Makefile.am
diff options
context:
space:
mode:
authorBastian Wissler2009-04-01 18:55:03 +0200
committerBastian Wissler2009-04-01 18:55:03 +0200
commit8c7b37828c921c361b92f5d0003a488e8b2fb3d1 (patch)
treeaac293d51c47c4b8a42ae14cbb95afb104b0c183 /libxml2/include/libxml/Makefile.am
parentnew version of vmchooser binary imported to 5.0-branch (diff)
downloadvmchooser-8c7b37828c921c361b92f5d0003a488e8b2fb3d1.tar.gz
vmchooser-8c7b37828c921c361b92f5d0003a488e8b2fb3d1.tar.xz
vmchooser-8c7b37828c921c361b92f5d0003a488e8b2fb3d1.zip
vmchooser source:
* Various fixes found by Valgrind * libxml2 lib included * fltk from weekly snapshot updated git-svn-id: http://svn.openslx.org/svn/openslx/openslx-src-tools/vmchooser/trunk@2777 95ad53e4-c205-0410-b2fa-d234c58c8868
Diffstat (limited to 'libxml2/include/libxml/Makefile.am')
-rw-r--r--libxml2/include/libxml/Makefile.am57
1 files changed, 57 insertions, 0 deletions
diff --git a/libxml2/include/libxml/Makefile.am b/libxml2/include/libxml/Makefile.am
new file mode 100644
index 0000000..bf03a3b
--- /dev/null
+++ b/libxml2/include/libxml/Makefile.am
@@ -0,0 +1,57 @@
+## Process this file with automake to produce Makefile.in
+
+xmlincdir = $(includedir)/libxml2/libxml
+
+xmlinc_HEADERS = \
+ SAX.h \
+ entities.h \
+ encoding.h \
+ parser.h \
+ parserInternals.h \
+ xmlerror.h \
+ HTMLparser.h \
+ HTMLtree.h \
+ debugXML.h \
+ tree.h \
+ list.h \
+ hash.h \
+ xpath.h \
+ xpathInternals.h \
+ xpointer.h \
+ xinclude.h \
+ xmlIO.h \
+ xmlmemory.h \
+ nanohttp.h \
+ nanoftp.h \
+ uri.h \
+ valid.h \
+ xlink.h \
+ xmlversion.h \
+ DOCBparser.h \
+ catalog.h \
+ threads.h \
+ globals.h \
+ c14n.h \
+ xmlautomata.h \
+ xmlregexp.h \
+ xmlmodule.h \
+ xmlschemas.h \
+ schemasInternals.h \
+ xmlschemastypes.h \
+ xmlstring.h \
+ xmlunicode.h \
+ xmlreader.h \
+ relaxng.h \
+ dict.h \
+ SAX2.h \
+ xmlexports.h \
+ xmlwriter.h \
+ chvalid.h \
+ pattern.h \
+ xmlsave.h \
+ schematron.h
+
+install-exec-hook:
+ $(mkinstalldirs) $(DESTDIR)$(xmlincdir)
+
+EXTRA_DIST = xmlversion.h.in