summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25e8cce..0acd9da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,6 @@ else(QT4_FOUND)
message(FATAL_ERROR "Qt4 not found")
endif(QT4_FOUND)
-set(QT_USE_QTDBUS TRUE)
set(QT_USE_QTXML TRUE)
set(QT_USE_QTSVG TRUE)
@@ -58,9 +57,6 @@ QT4_ADD_RESOURCES(VMCHOOSER_RC_SOURCES ${VMCHOOSER_RESOURCES})
QT4_WRAP_UI(VMCHOOSER_UI_HEADERS ${VMCHOOSER_UIS})
QT4_WRAP_CPP(VMCHOOSER_MOC_SOURCES ${VMCHOOSER_MOC_HEADERS})
-# run qdbusxml2cpp on org.openslx.pvs.xml (taken from pvs build)
-QT4_ADD_DBUS_INTERFACE(VMCHOOSER_SOURCES src/org.openslx.pvs.xml pvsinterface )
-
#
# build vmchooser
#