summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohann Latocha2010-07-08 18:50:14 +0200
committerJohann Latocha2010-07-08 18:50:14 +0200
commit21db9c9df375452ff84c3d9cce798fc5d78eb53f (patch)
treea84301974f490b80902a402e9b7c3c3855ebf010 /CMakeLists.txt
parentDefect #715, apply patch by Sébastien (diff)
downloadpvs-21db9c9df375452ff84c3d9cce798fc5d78eb53f.tar.gz
pvs-21db9c9df375452ff84c3d9cce798fc5d78eb53f.tar.xz
pvs-21db9c9df375452ff84c3d9cce798fc5d78eb53f.zip
Building rpms is now supported. On Debian based systems you need the rpm package.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2153497..11650c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -328,7 +328,7 @@ INSTALL( PROGRAMS misc/pvs-vncsrv DESTINATION bin)
INSTALL( FILES ${CMAKE_BINARY_DIR}/org.openslx.pvs.service DESTINATION share/dbus-1/services )
# add package target to our makefile
-SET( CPACK_GENERATOR "DEB" )
+SET( CPACK_GENERATOR "DEB;RPM" )
SET( CPACK_SET_DESTDIR "ON" )
SET( CPACK_PACKAGE_NAME "pvs" )
SET( CPACK_PACKAGE_VERSION_MAJOR "2" )