summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Braun2010-07-19 11:53:55 +0200
committerSebastien Braun2010-07-19 11:53:55 +0200
commit755f07b1a25c414b0c7cbe28db4a7ecbc32975c7 (patch)
treea9dc99869865bc0f1f0b3e19c488459b3bc8a7fd /CMakeLists.txt
parentRemember to delete outgoing transfers when they are finished or failed (diff)
downloadpvs-755f07b1a25c414b0c7cbe28db4a7ecbc32975c7.tar.gz
pvs-755f07b1a25c414b0c7cbe28db4a7ecbc32975c7.tar.xz
pvs-755f07b1a25c414b0c7cbe28db4a7ecbc32975c7.zip
Implement initial multicast receive functionality in PVS daemon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93e281e..3f2089a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -100,6 +100,7 @@ SET( PVS_SRCS
src/util/TextFile.cpp
src/util/serviceDiscoveryUtil.cpp
src/net/pvsOutgoingMulticastTransfer.cpp
+ src/net/pvsIncomingMulticastTransfer.cpp
)
# pvsgui
@@ -194,6 +195,7 @@ SET( PVS_MOC_HDRS
src/net/pvsServiceDiscovery.h
src/net/pvsDiscoveredServer.h
src/net/pvsOutgoingMulticastTransfer.h
+ src/net/pvsIncomingMulticastTransfer.h
)
SET( PVSGUI_MOC_HDRS