summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjjl2010-09-21 23:43:32 +0200
committerjjl2010-09-21 23:43:32 +0200
commitb6e32a987be01ccd0331dc1f75b55c7095cb4011 (patch)
tree76503734d369e3c2572597cf6c3decd8130c86d3 /CMakeLists.txt
parentAll printf() replaced with qDebug() (diff)
downloadpvs-b6e32a987be01ccd0331dc1f75b55c7095cb4011.tar.gz
pvs-b6e32a987be01ccd0331dc1f75b55c7095cb4011.tar.xz
pvs-b6e32a987be01ccd0331dc1f75b55c7095cb4011.zip
pvsgui autostart
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa4da6a..f53422e 100755..100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -368,6 +368,7 @@ ELSEIF(UNIX)
INSTALL( PROGRAMS misc/pvs-vncsrv DESTINATION bin)
INSTALL( FILES ${CMAKE_BINARY_DIR}/org.openslx.pvs.service DESTINATION share/dbus-1/services )
INSTALL( FILES misc/pvs.conf misc/pvsgui.conf misc/pvsmgr.conf DESTINATION /etc/openslx )
+ INSTALL( FILES misc/pvsgui.desktop DESTINATION /etc/xdg/autostart )
ENDIF(WIN32)
# add uninstall target to our makefile