summaryrefslogtreecommitdiffstats
path: root/src/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/input/CMakeLists.txt')
-rw-r--r--src/input/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/input/CMakeLists.txt b/src/input/CMakeLists.txt
index 26eeb64..ad035e1 100644
--- a/src/input/CMakeLists.txt
+++ b/src/input/CMakeLists.txt
@@ -165,6 +165,12 @@ add_library(
${pvsinput_RCS}
)
+TARGET_LINK_LIBRARIES(pvsinput
+ ${X11_Xinput_LIB}
+ ${X11_XTest_LIB}
+)
+
+
if(EXISTS /etc/gentoo-release)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/pvsprivinputd.gentooinit.in ${CMAKE_CURRENT_BINARY_DIR}/pvsprivinputd.init @ONLY@)
else()