summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Voltz2008-03-10 17:34:19 +0100
committerJohn Voltz2008-03-10 17:34:19 +0100
commitf5b96fc71d22e400ab4644aa073138b1a3c6da38 (patch)
treed813e9dcaf67b42b64aefcd6754a2e3ac5b352fc
parentcheanged rsync download url (diff)
downloadbuildroot-f5b96fc71d22e400ab4644aa073138b1a3c6da38.tar.gz
buildroot-f5b96fc71d22e400ab4644aa073138b1a3c6da38.tar.xz
buildroot-f5b96fc71d22e400ab4644aa073138b1a3c6da38.zip
renamed variable, removed uppercase config text
-rw-r--r--Config.in4
-rw-r--r--Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/Config.in b/Config.in
index 17b1d503e..878be15f9 100644
--- a/Config.in
+++ b/Config.in
@@ -239,8 +239,8 @@ config BR2_HAVE_INFOPAGES
If you say n here, your target will not contain any
infopage.
-config BR2_TARGET_DEV_FILES
- bool "Development files in target filesystem"
+config BR2_HAVE_DEVFILES
+ bool "development files in target filesystem"
default n
help
Install headers and static libraries in the
diff --git a/Makefile b/Makefile
index 5e57f1625..e1d537a49 100644
--- a/Makefile
+++ b/Makefile
@@ -318,7 +318,7 @@ erase-fakeroots:
rm -f $(PROJECT_BUILD_DIR)/.fakeroot*
target-devfiles:
-ifeq ($(strip $(BR2_TARGET_DEV_FILES)),y)
+ifeq ($(strip $(BR2_HAVE_DEVFILES)),y)
cp -a $(STAGING_DIR)/usr/include $(TARGET_DIR)/usr
cp $(STAGING_DIR)/usr/lib/*.a $(TARGET_DIR)/usr/lib
cp $(STAGING_DIR)/lib/*.a $(TARGET_DIR)/lib