summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorUlf Samuelsson2009-01-29 10:34:11 +0100
committerUlf Samuelsson2009-01-29 10:34:11 +0100
commit260d3b4ac26be0764d8451f1de2ef7cd4b4c03cd (patch)
tree2df6c34c89c3be622f4c7b254a85158b2626bd13 /Makefile
parentUpdate atstk100x BSP (diff)
downloadbuildroot-260d3b4ac26be0764d8451f1de2ef7cd4b4c03cd.tar.gz
buildroot-260d3b4ac26be0764d8451f1de2ef7cd4b4c03cd.tar.xz
buildroot-260d3b4ac26be0764d8451f1de2ef7cd4b4c03cd.zip
make flush, should always be visible
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2c269ecb9..bdcebaf64 100644
--- a/Makefile
+++ b/Makefile
@@ -473,11 +473,12 @@ clean:
distclean: clean
rm -rf sources/*
-flush:
- rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
+flush:
+ rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
+
%_defconfig: $(CONFIG)/conf
cp $(shell find ./target/ -name $@) .config
-@$(MAKE) oldconfig