summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2c269ecb9..bdcebaf64 100644
--- a/Makefile
+++ b/Makefile
@@ -473,11 +473,12 @@ clean:
distclean: clean
rm -rf sources/*
-flush:
- rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
+flush:
+ rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
+
%_defconfig: $(CONFIG)/conf
cp $(shell find ./target/ -name $@) .config
-@$(MAKE) oldconfig