summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard2008-03-30 22:48:13 +0200
committerPeter Korsgaard2008-03-30 22:48:13 +0200
commit6a262b14ac3dd5aa2d14879b209ce613677326fa (patch)
treed9cacf577c797f28e9d588aacf208a0b9e2e1f2c /Makefile
parenttarget_skeleton: mark empty directories with .empty files (diff)
downloadbuildroot-6a262b14ac3dd5aa2d14879b209ce613677326fa.tar.gz
buildroot-6a262b14ac3dd5aa2d14879b209ce613677326fa.tar.xz
buildroot-6a262b14ac3dd5aa2d14879b209ce613677326fa.zip
Makefile: fix typo (.empty files, not dirs)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 31bd1ac76..3885d4dee 100644
--- a/Makefile
+++ b/Makefile
@@ -330,7 +330,7 @@ $(PROJECT_BUILD_DIR)/.root:
fi
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
-find $(TARGET_DIR) -type d -name .svn | xargs rm -rf
- -find $(TARGET_DIR) -type d -name .empty | xargs rm -rf
+ -find $(TARGET_DIR) -type f -name .empty | xargs rm -rf
touch $@
$(TARGET_DIR): $(PROJECT_BUILD_DIR)/.root