summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 31bd1ac76..3885d4dee 100644
--- a/Makefile
+++ b/Makefile
@@ -330,7 +330,7 @@ $(PROJECT_BUILD_DIR)/.root:
fi
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
-find $(TARGET_DIR) -type d -name .svn | xargs rm -rf
- -find $(TARGET_DIR) -type d -name .empty | xargs rm -rf
+ -find $(TARGET_DIR) -type f -name .empty | xargs rm -rf
touch $@
$(TARGET_DIR): $(PROJECT_BUILD_DIR)/.root