summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorUlf Samuelsson2008-03-30 08:29:30 +0200
committerUlf Samuelsson2008-03-30 08:29:30 +0200
commit82c92e1e1a79be2082cec743a23dd12f09f97d08 (patch)
tree6fd0d1deab7d19d3254a560f9229bc9330901c2d /Makefile
parentForce use of bash for patching (diff)
downloadbuildroot-82c92e1e1a79be2082cec743a23dd12f09f97d08.tar.gz
buildroot-82c92e1e1a79be2082cec743a23dd12f09f97d08.tar.xz
buildroot-82c92e1e1a79be2082cec743a23dd12f09f97d08.zip
Easy update of defconfig
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a74f8a1f..8aad878db 100644
--- a/Makefile
+++ b/Makefile
@@ -475,6 +475,9 @@ endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
cp $(shell find ./target/ -name $@) .config
-@$(MAKE) oldconfig
+update:
+ cp .config $(BOARD_PATH)/$(BOARD_NAME)_defconfig
+
configured: dirs host-sed kernel-headers uclibc-config busybox-config linux26-config
cross: $(BASE_TARGETS)