summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a74f8a1f..8aad878db 100644
--- a/Makefile
+++ b/Makefile
@@ -475,6 +475,9 @@ endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
cp $(shell find ./target/ -name $@) .config
-@$(MAKE) oldconfig
+update:
+ cp .config $(BOARD_PATH)/$(BOARD_NAME)_defconfig
+
configured: dirs host-sed kernel-headers uclibc-config busybox-config linux26-config
cross: $(BASE_TARGETS)