summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2006-11-15 22:00:07 +0100
committerEric Andersen2006-11-15 22:00:07 +0100
commita4c685f16589a657b2ad6b71b0d0961c15eb1c1d (patch)
treeac06620ba5b2eff6ec488a35bd8c9ae0a0c9d71e /Makefile
parentsubversion makes it so we do not need a separate tarball (diff)
downloadbuildroot-a4c685f16589a657b2ad6b71b0d0961c15eb1c1d.tar.gz
buildroot-a4c685f16589a657b2ad6b71b0d0961c15eb1c1d.tar.xz
buildroot-a4c685f16589a657b2ad6b71b0d0961c15eb1c1d.zip
make certain the target directory exists
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index eefa9e582..71d2ded46 100644
--- a/Makefile
+++ b/Makefile
@@ -103,6 +103,7 @@ $(STAGING_DIR):
@ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib
$(TARGET_DIR):
+ mkdir -p $(TARGET_DIR)
if [ -d "$(TARGET_SKELETON)" ] ; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \
fi;