summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorUlf Samuelsson2007-08-16 13:18:29 +0200
committerUlf Samuelsson2007-08-16 13:18:29 +0200
commitceef40146f64415e3e046f724029b3e13544ecaf (patch)
tree05b783eccf7bc5e71f0b34b073ec9bfaf2f41c7f /Makefile
parentMove lzma patches to toolchain/kernel-headers/lzma (diff)
downloadbuildroot-ceef40146f64415e3e046f724029b3e13544ecaf.tar.gz
buildroot-ceef40146f64415e3e046f724029b3e13544ecaf.tar.xz
buildroot-ceef40146f64415e3e046f724029b3e13544ecaf.zip
Dont create TARGET_DIR if it exists
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9a22adf98..e94f978d8 100644
--- a/Makefile
+++ b/Makefile
@@ -246,7 +246,7 @@ endif
@mkdir -p $(STAGING_DIR)/usr/include
$(PROJECT_BUILD_DIR)/.root:
- mkdir $(TARGET_DIR)
+ mkdir -p $(TARGET_DIR)
if ! [ -d "$(TARGET_DIR)/bin" ] ; then \
if [ -d "$(TARGET_SKELETON)" ] ; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \