summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9a22adf98..e94f978d8 100644
--- a/Makefile
+++ b/Makefile
@@ -246,7 +246,7 @@ endif
@mkdir -p $(STAGING_DIR)/usr/include
$(PROJECT_BUILD_DIR)/.root:
- mkdir $(TARGET_DIR)
+ mkdir -p $(TARGET_DIR)
if ! [ -d "$(TARGET_DIR)/bin" ] ; then \
if [ -d "$(TARGET_SKELETON)" ] ; then \
cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \