summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorThomas Petazzoni2011-08-31 23:35:02 +0200
committerPeter Korsgaard2011-09-17 08:14:11 +0200
commitf082c7c5cf72296566dcf92bba4fcb4c95f2186f (patch)
tree755b968c86505d8746ba179a2e3751d0f0415703 /Makefile
parentscripts/mkmakefile: fix typo (diff)
downloadbuildroot-f082c7c5cf72296566dcf92bba4fcb4c95f2186f.tar.gz
buildroot-f082c7c5cf72296566dcf92bba4fcb4c95f2186f.tar.xz
buildroot-f082c7c5cf72296566dcf92bba4fcb4c95f2186f.zip
support: move scripts/ to a new support/ directory
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 8779d3f1f..8fdc9eb0f 100644
--- a/Makefile
+++ b/Makefile
@@ -37,7 +37,7 @@ DATE:=$(shell date +%Y%m%d)
# Compute the full local version string so packages can use it as-is
# Need to export it, so it can be got from environment in children (eg. mconf)
-export BR2_VERSION_FULL:=$(BR2_VERSION)$(shell $(TOPDIR)/scripts/setlocalversion)
+export BR2_VERSION_FULL:=$(BR2_VERSION)$(shell $(TOPDIR)/support/scripts/setlocalversion)
noconfig_targets:=menuconfig nconfig gconfig xconfig config oldconfig randconfig \
defconfig %_defconfig savedefconfig allyesconfig allnoconfig silentoldconfig release \
@@ -425,7 +425,7 @@ erase-fakeroots:
target-finalize:
ifeq ($(BR2_HAVE_DEVFILES),y)
- ( scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )
+ ( support/scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )
else
rm -rf $(TARGET_DIR)/usr/include $(TARGET_DIR)/usr/lib/pkgconfig $(TARGET_DIR)/usr/share/aclocal
find $(TARGET_DIR)/lib \( -name '*.a' -o -name '*.la' \) -print0 | xargs -0 rm -f
@@ -607,7 +607,7 @@ endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
# output directory.
outputmakefile:
ifeq ($(NEED_WRAPPER),y)
- $(Q)$(TOPDIR)/scripts/mkmakefile $(TOPDIR) $(O)
+ $(Q)$(TOPDIR)/support/scripts/mkmakefile $(TOPDIR) $(O)
endif
clean: