summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 8779d3f1f..8fdc9eb0f 100644
--- a/Makefile
+++ b/Makefile
@@ -37,7 +37,7 @@ DATE:=$(shell date +%Y%m%d)
# Compute the full local version string so packages can use it as-is
# Need to export it, so it can be got from environment in children (eg. mconf)
-export BR2_VERSION_FULL:=$(BR2_VERSION)$(shell $(TOPDIR)/scripts/setlocalversion)
+export BR2_VERSION_FULL:=$(BR2_VERSION)$(shell $(TOPDIR)/support/scripts/setlocalversion)
noconfig_targets:=menuconfig nconfig gconfig xconfig config oldconfig randconfig \
defconfig %_defconfig savedefconfig allyesconfig allnoconfig silentoldconfig release \
@@ -425,7 +425,7 @@ erase-fakeroots:
target-finalize:
ifeq ($(BR2_HAVE_DEVFILES),y)
- ( scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )
+ ( support/scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )
else
rm -rf $(TARGET_DIR)/usr/include $(TARGET_DIR)/usr/lib/pkgconfig $(TARGET_DIR)/usr/share/aclocal
find $(TARGET_DIR)/lib \( -name '*.a' -o -name '*.la' \) -print0 | xargs -0 rm -f
@@ -607,7 +607,7 @@ endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
# output directory.
outputmakefile:
ifeq ($(NEED_WRAPPER),y)
- $(Q)$(TOPDIR)/scripts/mkmakefile $(TOPDIR) $(O)
+ $(Q)$(TOPDIR)/support/scripts/mkmakefile $(TOPDIR) $(O)
endif
clean: