summaryrefslogtreecommitdiffstats
path: root/linux
diff options
context:
space:
mode:
authorThomas Petazzoni2011-09-19 22:10:54 +0200
committerPeter Korsgaard2011-09-20 22:18:32 +0200
commit5a615f5c7ca3b4019470a470424ced0dfc394ad2 (patch)
tree433a19794724c2d8b78130251e24b3848023756f /linux
parentrtai, xenomai: use the pre patch hook point (diff)
downloadbuildroot-5a615f5c7ca3b4019470a470424ced0dfc394ad2.tar.gz
buildroot-5a615f5c7ca3b4019470a470424ced0dfc394ad2.tar.xz
buildroot-5a615f5c7ca3b4019470a470424ced0dfc394ad2.zip
rtai: fix path to apply-patches
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'linux')
-rw-r--r--linux/linux-ext-rtai.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/linux/linux-ext-rtai.mk b/linux/linux-ext-rtai.mk
index 150f9e897..78488afd9 100644
--- a/linux/linux-ext-rtai.mk
+++ b/linux/linux-ext-rtai.mk
@@ -25,7 +25,7 @@ ifeq ($(RTAI_PATCH),)
define RTAI_PREPARE_KERNEL
kver=`$(MAKE) $(LINUX_MAKE_FLAGS) -C $(LINUX_DIR) --no-print-directory -s kernelversion` ; \
if test -f $(RTAI_DIR)/base/arch/$(RTAI_ARCH)/patches/hal-linux-$${kver}-*patch ; then \
- support/script/apply-patches.sh $(LINUX_DIR) \
+ support/scripts/apply-patches.sh $(LINUX_DIR) \
$(RTAI_DIR)/base/arch/$(RTAI_ARCH)/patches/ \
hal-linux-$${kver}-*patch ; \
else \
@@ -35,7 +35,7 @@ define RTAI_PREPARE_KERNEL
endef
else
define RTAI_PREPARE_KERNEL
- support/script/apply-patches.sh \
+ support/scripts/apply-patches.sh \
$(LINUX_DIR) \
$(dir $(RTAI_PATCH)) \
$(notdir $(RTAI_PATCH))