summaryrefslogtreecommitdiffstats
path: root/make
diff options
context:
space:
mode:
authorMike Frysinger2004-10-08 23:11:14 +0200
committerMike Frysinger2004-10-08 23:11:14 +0200
commit5226455eb4e707042afdcd5a0d102a67e5fd8e28 (patch)
tree7f13c0178da585929dcd2f6d0cf11f42d4eece8f /make
parentmake sure build uses $TARGET_CFLAGS and the install works (diff)
downloadbuildroot-5226455eb4e707042afdcd5a0d102a67e5fd8e28.tar.gz
buildroot-5226455eb4e707042afdcd5a0d102a67e5fd8e28.tar.xz
buildroot-5226455eb4e707042afdcd5a0d102a67e5fd8e28.zip
make sure we quote cflags
Diffstat (limited to 'make')
-rw-r--r--make/pciutils.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/pciutils.mk b/make/pciutils.mk
index 10b706f09..219864f74 100644
--- a/make/pciutils.mk
+++ b/make/pciutils.mk
@@ -29,7 +29,7 @@ $(PCIUTILS_DIR)/.unpacked: $(DL_DIR)/$(PCIUTILS_SOURCE) $(DL_DIR)/$(PCIIDS_SOURC
touch $(PCIUTILS_DIR)/.unpacked
$(PCIUTILS_DIR)/.compiled: $(PCIUTILS_DIR)/.unpacked
- $(MAKE) CC=$(TARGET_CC) OPT=$(TARGET_CFLAGS) -C $(PCIUTILS_DIR)
+ $(MAKE) CC=$(TARGET_CC) OPT="$(TARGET_CFLAGS)" -C $(PCIUTILS_DIR)
touch $(PCIUTILS_DIR)/.compiled
$(TARGET_DIR)/sbin/lspci: $(PCIUTILS_DIR)/.compiled