summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--make/pciutils.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/pciutils.mk b/make/pciutils.mk
index 10b706f09..219864f74 100644
--- a/make/pciutils.mk
+++ b/make/pciutils.mk
@@ -29,7 +29,7 @@ $(PCIUTILS_DIR)/.unpacked: $(DL_DIR)/$(PCIUTILS_SOURCE) $(DL_DIR)/$(PCIIDS_SOURC
touch $(PCIUTILS_DIR)/.unpacked
$(PCIUTILS_DIR)/.compiled: $(PCIUTILS_DIR)/.unpacked
- $(MAKE) CC=$(TARGET_CC) OPT=$(TARGET_CFLAGS) -C $(PCIUTILS_DIR)
+ $(MAKE) CC=$(TARGET_CC) OPT="$(TARGET_CFLAGS)" -C $(PCIUTILS_DIR)
touch $(PCIUTILS_DIR)/.compiled
$(TARGET_DIR)/sbin/lspci: $(PCIUTILS_DIR)/.compiled