summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile7
-rw-r--r--make/busybox.mk1
-rw-r--r--make/tinylogin.mk4
3 files changed, 8 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 07315405b..099edf842 100644
--- a/Makefile
+++ b/Makefile
@@ -35,9 +35,14 @@ ARCH:=i386
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
-# they may not even compile at all, depending on what Erik is doing...
+# they may not even compile at all...
USE_UCLIBC_SNAPSHOT:=true
+# Enable this to use the busybox daily snapshot instead of a released
+# version. Daily snapshots may contain new features and bugfixes. Or
+# they may not even compile at all....
+USE_BUSYBOX_SNAPSHOT:=true
+
# Enable large file (files > 2 GB) support
BUILD_WITH_LARGEFILE:=false
diff --git a/make/busybox.mk b/make/busybox.mk
index 179a5d74d..1af0f852f 100644
--- a/make/busybox.mk
+++ b/make/busybox.mk
@@ -3,7 +3,6 @@
# busybox
#
#############################################################
-USE_BUSYBOX_SNAPSHOT=true
ifeq ($(USE_BUSYBOX_SNAPSHOT),true)
# Be aware that this changes daily....
BUSYBOX_DIR:=$(BUILD_DIR)/busybox
diff --git a/make/tinylogin.mk b/make/tinylogin.mk
index 653f37921..4068f31f0 100644
--- a/make/tinylogin.mk
+++ b/make/tinylogin.mk
@@ -3,10 +3,10 @@
# tinylogin
#
#############################################################
-TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.00
+TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.02
# FIXME - this changes daily. we should use a stable tarball and cvs up if desired
#TINYLOGIN_SOURCE=tinylogin-snapshot.tar.bz2
-TINYLOGIN_SOURCE:=tinylogin-1.00.tar.bz2
+TINYLOGIN_SOURCE:=tinylogin-1.02.tar.bz2
TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads
$(DL_DIR)/$(TINYLOGIN_SOURCE):