summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--CHANGES6
-rw-r--r--package/pciutils/pciutils.mk3
2 files changed, 6 insertions, 3 deletions
diff --git a/CHANGES b/CHANGES
index 72b21584c..4d0046355 100644
--- a/CHANGES
+++ b/CHANGES
@@ -5,14 +5,16 @@
Updated/fixed packages: aumix, avahi, busybox, cairo, cdrkit,
fltk, gettext, gmpc, grep, hal, iconv, icu, libcgicc, libglib2,
libidn, libmpd, libpcap, libsoup, lmbench, ltrace, lvm2, make,
- mtd-utils, mutt, netsnmp, ntp, pango, php, psmisc, qt, samba,
- sshfs, startup-notification, uemacs, util-linux, vpnc
+ mtd-utils, mutt, netsnmp, ntp, pango, pciutils, php, psmisc,
+ qt, samba, sshfs, startup-notification, uemacs, util-linux,
+ vpnc
Issues resolved (http://bugs.uclibc.org):
#1693: NTP trys IPV6 even if not configured error: 'IPV6_MULTICAST...
#1729: alsamixergui fails to build
#1801: Avahi-autoipd doesn't create TARGET_DIR/var/lib
+ #1819: pciutils small bugs
2010.05-rc2, Released May 11th, 2010:
diff --git a/package/pciutils/pciutils.mk b/package/pciutils/pciutils.mk
index 2b999dfb5..a7d999664 100644
--- a/package/pciutils/pciutils.mk
+++ b/package/pciutils/pciutils.mk
@@ -15,6 +15,7 @@ PCIUTILS_DNS=no
PCIUTILS_SHARED=yes
define PCIUTILS_CONFIGURE_CMDS
+ $(SED) 's/wget --no-timestamping/wget/' $(PCIUTILS_DIR)/update-pciids.sh
$(SED) 's/uname -s/echo Linux/' \
-e 's/uname -r/echo $(LINUX_HEADERS_VERSION)/' \
$(PCIUTILS_DIR)/lib/configure
@@ -32,7 +33,7 @@ define PCIUTILS_BUILD_CMDS
SHARED=$(PCIUTILS_SHARED) \
ZLIB=$(PCIUTILS_ZLIB) \
DNS=$(PCIUTILS_DNS) \
- SHAREDIR=/usr/share/misc
+ PREFIX=/usr
endef
# Ditch install-lib if SHARED is an option in the future