summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index ef130de8a..cfaa316a8 100644
--- a/Makefile
+++ b/Makefile
@@ -418,6 +418,9 @@ ifneq ($(BR2_HAVE_DOCUMENTATION),y)
rm -rf $(TARGET_DIR)/usr/share/gtk-doc
endif
find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIPCMD) 2>/dev/null || true
+ find $(TARGET_DIR)/lib/modules -type f -name '*.ko' | \
+ xargs -r $(STRIPCMD) -R .comment -R .note -g --strip-unneeded
+
mkdir -p $(TARGET_DIR)/etc
# Mandatory configuration file and auxilliary cache directory
# for recent versions of ldconfig