summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d3e861063..25da853d1 100644
--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,7 @@ export BR2_VERSION:=2012.02-git
# Check for minimal make version (note: this check will break at make 10.x)
MIN_MAKE_VERSION=3.81
-ifeq ($(firstword $(sort $(MAKE_VERSION) $(MIN_MAKE_VERSION))),$(MAKE_VERSION))
+ifneq ($(firstword $(sort $(MAKE_VERSION) $(MIN_MAKE_VERSION))),$(MIN_MAKE_VERSION))
$(error You have make '$(MAKE_VERSION)' installed. GNU make >= $(MIN_MAKE_VERSION) is required)
endif