summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a7d7aad7..6aaf9fa41 100644
--- a/Makefile
+++ b/Makefile
@@ -210,6 +210,10 @@ ifeq ($(ENABLE_LOCALE),true)
EXTRA_GCC_CONFIG_OPTIONS += --enable-clocale=gnu
endif
+ifneq ($(BUILD_WITH_LARGEFILE),true)
+DISABLE_LARGEFILE= --disable-largefile
+endif
+
HOSTCC:=gcc
BASE_DIR:=${shell pwd}
SOURCE_DIR:=$(BASE_DIR)/sources