summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Config.in4
-rw-r--r--package/Makefile.in4
2 files changed, 8 insertions, 0 deletions
diff --git a/Config.in b/Config.in
index 2b335e68b..34ab2359a 100644
--- a/Config.in
+++ b/Config.in
@@ -76,6 +76,10 @@ config BR2_WGET
string "Wget command"
default "wget --passive-ftp -nd"
+config BR2_SVN
+ string
+ default "Subversion (svn) checkout command"
+
config BR2_TAR_VERBOSITY
bool "Tar verbose"
default n
diff --git a/package/Makefile.in b/package/Makefile.in
index a59ab973f..2fda89fc7 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -6,6 +6,10 @@ ARCH:=$(strip $(subst ",, $(BR2_ARCH)))
#"
WGET:=$(strip $(subst ",, $(BR2_WGET)))
#"
+SVN:=$(strip $(subst ",, $(BR2_SVN)))
+#"
+
+
ifneq ($(BR2_LARGEFILE),y)
DISABLE_LARGEFILE= --disable-largefile