summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 5402016db..9b1b56bb8 100644
--- a/Makefile
+++ b/Makefile
@@ -250,14 +250,14 @@ endif
$(PROJECT_BUILD_DIR)/.root:
mkdir -p $(TARGET_DIR)
- if ! [ -d "$(TARGET_DIR)/bin" ] ; then \
- if [ -d "$(TARGET_SKELETON)" ] ; then \
- cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/; \
+ if ! [ -d "$(TARGET_DIR)/bin" ]; then \
+ if [ -d "$(TARGET_SKELETON)" ]; then \
+ cp -fa $(TARGET_SKELETON)/* $(TARGET_DIR)/ ; \
fi; \
touch $(STAGING_DIR)/.fakeroot.00000 ; \
- -find $(TARGET_DIR) -type d -name CVS | xargs rm -rf ; \
- -find $(TARGET_DIR) -type d -name .svn | xargs rm -rf ; \
- fi;
+ fi
+ -find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
+ -find $(TARGET_DIR) -type d -name .svn | xargs rm -rf
touch $@
$(TARGET_DIR): $(PROJECT_BUILD_DIR)/.root