summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 6b12c76c5..a55d9bbb9 100644
--- a/Makefile
+++ b/Makefile
@@ -40,6 +40,11 @@ else
BR2_LOCAL:=$(TOPDIR)/local
endif
+# Variables for use in Make constructs
+comma:=,
+empty:=
+space:=$(empty) $(empty)
+
# $(shell find . -name *_defconfig |sed 's/.*\///')
# Pull in the user's configuration file
ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)