summaryrefslogtreecommitdiffstats
path: root/src/fbgui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fbgui/CMakeLists.txt')
-rw-r--r--src/fbgui/CMakeLists.txt13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/fbgui/CMakeLists.txt b/src/fbgui/CMakeLists.txt
index e0806b5..4502a58 100644
--- a/src/fbgui/CMakeLists.txt
+++ b/src/fbgui/CMakeLists.txt
@@ -16,16 +16,19 @@ set(QT_USE_QTWEBKIT TRUE)
file(GLOB FBGUI_SOURCES *.cpp)
file(GLOB FBGUI_HEADERS *.h ../common/*.h)
-file(GLOB FBGUI_MOC_HEADERS
+file(GLOB FBGUI_MOC_HEADERS
+agui.h
+console.h
+globals.h
+fbgui.h
downloadmanager.h
-interfaceconfiguration.h
javascriptinterface.h
+javascriptinterfacendgui.h
+javascriptinterfacefbgui.h
ndgui.h
networkdiscovery.h
networkmanager.h
-fbgui.h
-agui.h
-console.h)
+interfaceconfiguration.h)
file(GLOB FBGUI_UIS *.ui)
file(GLOB FBGUI_RCS *.qrc)