summaryrefslogtreecommitdiffstats
path: root/src/fbgui/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Bauer2012-02-21 19:06:08 +0100
committerJonathan Bauer2012-02-21 19:06:08 +0100
commit9fabc0bd3cb496dc77c872993ea2b54cbd2e71bf (patch)
tree847b6f0f0a305355593e1a70e5dfb8f92edd3d1c /src/fbgui/CMakeLists.txt
parentMerge branch 'ssl' of git.openslx.org:openslx-ng/fbgui into ssl (diff)
downloadfbgui-9fabc0bd3cb496dc77c872993ea2b54cbd2e71bf.tar.gz
fbgui-9fabc0bd3cb496dc77c872993ea2b54cbd2e71bf.tar.xz
fbgui-9fabc0bd3cb496dc77c872993ea2b54cbd2e71bf.zip
globals in extra class, new javascript interface classes for fbgui and ndgui, various cleanups in ndgui...
Diffstat (limited to 'src/fbgui/CMakeLists.txt')
-rw-r--r--src/fbgui/CMakeLists.txt13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/fbgui/CMakeLists.txt b/src/fbgui/CMakeLists.txt
index e0806b5..4502a58 100644
--- a/src/fbgui/CMakeLists.txt
+++ b/src/fbgui/CMakeLists.txt
@@ -16,16 +16,19 @@ set(QT_USE_QTWEBKIT TRUE)
file(GLOB FBGUI_SOURCES *.cpp)
file(GLOB FBGUI_HEADERS *.h ../common/*.h)
-file(GLOB FBGUI_MOC_HEADERS
+file(GLOB FBGUI_MOC_HEADERS
+agui.h
+console.h
+globals.h
+fbgui.h
downloadmanager.h
-interfaceconfiguration.h
javascriptinterface.h
+javascriptinterfacendgui.h
+javascriptinterfacefbgui.h
ndgui.h
networkdiscovery.h
networkmanager.h
-fbgui.h
-agui.h
-console.h)
+interfaceconfiguration.h)
file(GLOB FBGUI_UIS *.ui)
file(GLOB FBGUI_RCS *.qrc)