summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce84d9a..e09e954 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,6 +28,7 @@ endif(NOT CMAKE_BUILD_TYPE)
# include project version and build type related macros
include(Version)
include(Build)
+include(Lint)
# search for required packages
find_package(Git REQUIRED)