summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2008-11-26 13:42:16 +0100
committerKarel Zak2008-11-26 13:42:16 +0100
commit043102bf197e1f0e082cc0eaf4d3d5d7c3b79f7b (patch)
treee386a4b1e5739bc3433f2ded29b4b7febd3f62d6 /Makefile.am
parenttools: rename codecheck-config to checkconfig.sh (diff)
downloadkernel-qcow2-util-linux-043102bf197e1f0e082cc0eaf4d3d5d7c3b79f7b.tar.gz
kernel-qcow2-util-linux-043102bf197e1f0e082cc0eaf4d3d5d7c3b79f7b.tar.xz
kernel-qcow2-util-linux-043102bf197e1f0e082cc0eaf4d3d5d7c3b79f7b.zip
tools: add checkconfig to top-level Makefile
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fefff76f5..6fce69cc5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,10 +48,15 @@ distclean-local:
checkincludes:
- -find * $(RCS_FIND_IGNORE) \
+ @find * $(RCS_FIND_IGNORE) \
-name '*.[hcS]' -type f -print | sort -u \
| xargs $(top_srcdir)/tools/checkincludes.pl
+checkconfig:
+ @find * $(RCS_FIND_IGNORE) \
+ -name '*.[hcS]' -type f -print | sort -u \
+ | xargs $(top_srcdir)/tools/checkconfig.sh $(top_srcdir)
+
ENABLE_ALL = --enable-static-programs \
--enable-elvtune --enable-init --enable-kill --enable-last \