summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fefff76f5..6fce69cc5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,10 +48,15 @@ distclean-local:
checkincludes:
- -find * $(RCS_FIND_IGNORE) \
+ @find * $(RCS_FIND_IGNORE) \
-name '*.[hcS]' -type f -print | sort -u \
| xargs $(top_srcdir)/tools/checkincludes.pl
+checkconfig:
+ @find * $(RCS_FIND_IGNORE) \
+ -name '*.[hcS]' -type f -print | sort -u \
+ | xargs $(top_srcdir)/tools/checkconfig.sh $(top_srcdir)
+
ENABLE_ALL = --enable-static-programs \
--enable-elvtune --enable-init --enable-kill --enable-last \