summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 28a9d04e8..325d1f4fa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -183,11 +183,15 @@ checkdecl:
checkcompletion:
@ $(top_srcdir)/tools/checkcompletion.sh $(top_srcdir)
+checkusage:
+ @ $(top_srcdir)/tools/checkusage.sh \
+ $(bin_PROGRAMS) $(sbin_PROGRAMS) \
+ $(usrbin_exec_PROGRAMS) $(usrsbin_exec_PROGRAMS)
+
DISTCHECK_CONFIGURE_FLAGS = \
--disable-use-tty-group \
--disable-silent-rules \
--enable-all-programs \
- --disable-makeinstall-chown \
--enable-static-programs \
--enable-gtk-doc \
--with-python \